Back to overview
Resolved

System Upgrade

Aug 3, 2026 at 11:45pm UTC  –  Aug 4, 2026 at 4:00am UTC
Affected services
SixMap Platform

Resolved
Aug 4, 2026 at 4:00am UTC

Maintenance ended

Created
Aug 3, 2026 at 11:45pm UTC

Sixmap is currently down while performing a system update