Back to overview
Resolved
System Upgrade
Jul 29, 2026 at 3:00am UTC
–
Jul 29, 2026 at 4:00am UTC
Affected services
SixMap Platform
SixMap Platform API
SixMap Model Context Protocol (MCP) Server
Resolved
Jul 29, 2026 at 4:00am UTC
Maintenance ended
Affected services
Created
Jul 29, 2026 at 3:00am UTC
SixMap will be temporarily unavailable while system upgrades are performed.
Affected services